Results 1 to 6 of 6

Thread: Running Backtrack 5 Vmware no wireless extentions

  1. #1
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    1

    Default Running Backtrack 5 Vmware no wireless extentions

    Yes I can not get my Backtrack5 Runinng in vmware to reconize my wireless extentions. I am currently using The alfa AwUS036h and it lets me surf the internet but when I type Iwconfig its says lo no wireless extentions eth0 no wireless extentions. How do I get this working?

  2. #2
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    4

    Default Re: Running Backtrack 5 Vmware no wireless extentions

    same thing happens to me..but it's still can connect to internet..
    i can surf via firefox,,,, but when i try to start WICD Network Manager,,,it keeps saying "no wireless network found"

    [IMG] [/IMG]

  3. #3
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    1

    Default Re: Running Backtrack 5 Vmware no wireless extentions

    If you are using it on vmware, it won't recognize the wireless, you have to use external wireless card

  4. #4
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default Re: Running Backtrack 5 Vmware no wireless extentions

    Wow, if only someone would put that in the FAQ.....
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  5. #5
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    2

    Default Re: Running Backtrack 5 Vmware no wireless extentions

    Yes, VMware can only recognize USB dongles.

  6. #6
    Senior Member ShadowMaster's Avatar
    Join Date
    Jul 2011
    Location
    /root
    Posts
    189

    Default Re: Running Backtrack 5 Vmware no wireless extentions

    Quote Originally Posted by jampanx View Post
    same thing happens to me..but it's still can connect to internet..
    i can surf via firefox,,,, but when i try to start WICD Network Manager,,,it keeps saying "no wireless network found"

    [IMG] [/IMG]
    Quote Originally Posted by c0deRed View Post
    Yes, VMware can only recognize USB dongles.
    this guy is using a usb dongle, and reading the forums. How ever what he is not doing is clicking the little button at the bottom of the vmware screen to put the usb dongle inside the virtual machine. try that.
    World Domination is such an ugly phrase. I prefer the term World Optimization.

Similar Threads

  1. Replies: 11
    Last Post: 02-25-2011, 10:42 AM
  2. Replies: 0
    Last Post: 02-08-2011, 08:36 AM
  3. Can't access on vmware running backtrack 4 black hat edition
    By mystiques in forum Beginners Forum
    Replies: 3
    Last Post: 10-11-2010, 09:38 AM
  4. Replies: 4
    Last Post: 04-02-2010, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •