Results 1 to 3 of 3

Thread: No DEFAULT or UI configuration directives found.

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011

    Default No DEFAULT or UI configuration directives found.

    Hi folks, It's my first time posting on here

    I've been trying to get backtrack 4 r2 installed on an 8GB thumbdrive (PNY attache 8GB)

    I've tried following the instructions on using unetbootin 494.

    I formatted the drive to fat32 using windows 7.

    Initially I tried letting unetbootin fetch the iso and install it on the drive but after
    the post screen I'm presented with a message that oes something like:

    no DEFAULT or UI configuration directive found.

    I did a little reading and found that some people had gotten around this by
    downloading the iso directly from the site and comparing the md5 hash to
    ensure they had the correct file.
    I did this and the md5 checked out so I pointed unetbootin at the iso and
    let it do it's thing again.

    I got the exact same message as before.

    So, after some more reading I decided to try an application I found on, specifically universal-usb-installer.exe
    I tried both versions and 1.7.9
    both of these produced the same error message as above.

    So, after a little more reading I came across this post on this forum

    so I set about following his solution, I obtained the earlier unetbootin v312
    and renamed my iso to backtrack final and let it do it's thing.

    To my utter dismay I was greeted by the same error message as before.

    I'm at my wit's end with this, I do not have a cd/dvd drive and I cannot afford a new
    8GB thumb drive.

    Does anyone have any insight into this problem? (I've exhausted google)

    My motherboard is a GA-965-s3 r1. (Bios is up to date)

    Sorry about the long post

    Thanks for reading and any suggestions are greatly appreciated.

  2. #2
    Join Date
    Feb 2010

    Default Re: No DEFAULT or UI configuration directives found.

    I did some reading on your problem and it seems like another possible solution would be to try formatting the drive to FAT and not FAT32. Another possibility is the drive has failed. After a certain number of read/writes the flash memory starts to go bad. How long have you had it and how often do you use it? Since you don't have an optical drive we need to determine if your USB drive is the problem or if it's your computer that's causing the issue.

    Alternatively you can say **** it and run BT4 out of a VM.
    Computer security is a temporary condition.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2011

    Default Re: No DEFAULT or UI configuration directives found.

    thanks for your reply Reneck, sorry I didn't get back earlier but I put the whole idea on hold for a while.

    anyway here's what I found.

    I tried the exact same stick on an MSI wind netbook and it booted up straight away.

    then I acquired another usb stick (sandisk blade 8GB) and got the exact same boot failure.

    so I'm concluding that it's down to shoddy usb boot implementation on my motherboard
    my brother has more recent gigabyte lga775 and he gets the exact same issue regardless of what version of linux he's trying to boot or what thumbdrive/file-system he's using.

    It has to be down to crappy hardware.

    anyway, thanks for your time and best of luck to you.

Similar Threads

  1. BT4 Problem Acer, WIMD devices not found/No screens found
    By Mahatna in forum Beginners Forum
    Replies: 0
    Last Post: 02-17-2011, 03:44 PM
  2. Need help with configuration
    By yamaha147 in forum Beginners Forum
    Replies: 2
    Last Post: 01-26-2011, 07:52 PM
  3. Screen(s) found, but none have a usable configuration.
    By Bunked in forum OLD Newbie Area
    Replies: 5
    Last Post: 09-29-2009, 07:14 PM
  4. Save Configuration to USB
    By -=~Aquired~=- in forum OLD BT3beta General
    Replies: 7
    Last Post: 01-26-2008, 05:07 AM
  5. Configuration
    By Shakes in forum OLD Newbie Area
    Replies: 1
    Last Post: 04-15-2007, 12:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts